Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
    Скрыть объявление

Ищу плагин Плагин поддержки версий

Тема в разделе "Помощь", создана пользователем AlienW@ve, 29 ноя 2019.

  1. Автор темы
    AlienW@ve

    AlienW@ve Активный участник

    Баллы:
    61
    С помощью каких плагинов можно осуществить поддержку версий с 1.8.8 до 1.12/14? Извиняюсь, если таких вопросов много, нет особо времени лазить по форуму :(
     
  2. Хостинг MineCraft
    <
  3. FrimGrief

    FrimGrief Новичок

    Баллы:
    6
    Имя в Minecraft:
    FishOffical
    ViaVersion, Благодарностей не принимаю <3
     
  4. AS_Com

    AS_Com Активный участник Пользователь

    Баллы:
    66
    ViaVersion - поддержка новых клиентов на старом сервере
    ProtocolSupport* - поддержка старых клиентов на новом сервере
    *он отключает команду reload (так задумано разработчиком)
     
    Последнее редактирование: 4 дек 2019
  5. MaxShokMan

    MaxShokMan Активный участник Пользователь

    Баллы:
    48
    Имя в Minecraft:
    MaxShokMan
    Ставь ViaVersion и к нему ViaBackwards. Последний разрешит заходить на сервер с версий 1.9 по 1.12, есть еще ViaRewind он разрешиет с 1.7 и с 1.8 подключатся
     
  6. MaxShokMan

    MaxShokMan Активный участник Пользователь

    Баллы:
    48
    Имя в Minecraft:
    MaxShokMan
    ProtocolSupport выкидуай
     
  7. AS_Com

    AS_Com Активный участник Пользователь

    Баллы:
    66
    почему?
     
  8. MaxShokMan

    MaxShokMan Активный участник Пользователь

    Баллы:
    48
    Имя в Minecraft:
    MaxShokMan
    Если поставить последнии версии плагина ViaVerion и аддона ViaBackwards, сервер будет работать с 1.9 по 1.15.1.
    С ProtocolSupporto'м была какая-то проблема и я решил заменить его
     
  9. MaxShokMan

    MaxShokMan Активный участник Пользователь

    Баллы:
    48
    Имя в Minecraft:
    MaxShokMan
    Если нужно с 1.8.8, то ставь еще один аддон - ViaRewind, но не забудь заблокировать версию 1.7
     

Поделиться этой страницей